LuisSnap

The implementation of window.luisSnap in Javascript. Latest release

Requirements

The absence of the need for Flash enables execution in mobile devices, where Flash is not supported.

A jQuery 2.x version is used instead of 1.x because oldIE (a.k.a. IE<=8) does not support canvas.

Components

Browser compatibility

LuisSnap v1.7.0-alpha.5 Release Notes

All the JS-extended JSON used in window.luisSnap was by me, as well as the Luismark API.

List of all components:

Credits:

LuisSnap v1.7.0-alpha.8 Release Notes

All the JS-extended JSON used in window.luisSnap was by me, as well as the Luismark API.

List of all components:

Credits: